Project

General

Profile

Bug #23961

Thermal/Air Graphics affects are affecting all parts when they shouldn't

Added by Anth12 over 1 year ago. Updated about 1 year ago.

Status:
Closed
Severity:
Low
Assignee:
Category:
Camera
Target version:
Start date:
10/19/2019
% Done:

100%

Version:
Platform:
Windows
Expansion:
Core Game
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

KSP 1.7.3 + MH + BG
KSP 1.8 + MH + BG

As Per the screenshots

First one is 1.7.3
Second is 1.8.

1.7.3 shows that the top part of the craft is protected by the bottom on entering the atmosphere which is correct
1.8 shows all the parts high and low are being affected which shouldnt be happening

When its the air speed effects...same problem

Credit goes to MrJspeed and Mazlem for showing this issue

screenshot204.png (1.69 MB) screenshot204.png Anth12, 10/18/2019 09:36 PM
screenshot44.png (1.35 MB) screenshot44.png Anth12, 10/18/2019 09:39 PM
screenshot705.png (1.55 MB) screenshot705.png Should be working now. Technicalfool, 02/12/2020 11:41 PM
screenshot15.png (1.01 MB) screenshot15.png Anth12, 02/13/2020 01:09 AM
49560
49561
51333
51334

Related issues

Related to Kerbal Space Program - Bug #24449: Overexuberant friction heating effect on Inflatable Heat ShieldClosed11/30/2019

History

#1 Updated by vrampal over 1 year ago

Looks like the following issues are all related:

https://bugs.kerbalspaceprogram.com/issues/23924
https://bugs.kerbalspaceprogram.com/issues/23961
https://bugs.kerbalspaceprogram.com/issues/23966
https://bugs.kerbalspaceprogram.com/issues/23997

Fairing, heat-shield or any other part does not deflect the re-entry air flow.

#2 Updated by Technicalfool over 1 year ago

  • Related to Bug #24449: Overexuberant friction heating effect on Inflatable Heat Shield added

#3 Updated by Technicalfool over 1 year ago

  • Status changed from New to Confirmed
  • % Done changed from 0 to 10

#4 Updated by Technicalfool about 1 year ago

  • Status changed from Confirmed to Being Worked On
  • % Done changed from 10 to 30
  • Version changed from 1.8.0 to 1.9.0

#5 Updated by Technicalfool about 1 year ago

  • File screenshot705.png screenshot705.png added
  • Status changed from Being Worked On to Ready to Test
  • Target version set to 1.9.0
  • % Done changed from 30 to 80
  • Version changed from 1.9.0 to 1.8.0
51333

#6 Updated by Technicalfool about 1 year ago

  • Assignee set to Technicalfool

#7 Updated by Anth12 about 1 year ago

51334

Resolved

#8 Updated by chris.fulton about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF