Project

General

Profile

Bug #19277

Some thumbnails in not working

Added by LogOn0 over 1 year ago. Updated 10 months ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Parts
Target version:
Start date:
06/22/2018
% Done:

100%

Version:
Platform:
Linux, Windows
Expansion:
Core Game
Language:
Deutsche (German), English (US), EspaƱol (Spanish)
Votes:
Arrow u r green
Arrow d r red

Description

In the technology tree, in Advanced Construction, when you hover the mouse over AE-FF1 Airstream Protective Shell, you can't see the proper image. Instead of that, you see the last item you saw before.

1.jpg (357 KB) 1.jpg 555-555-0199@example.com LogOn0, 06/22/2018 09:34 AM
2.jpg (358 KB) 2.jpg 555-555-0199@example.com LogOn0, 06/22/2018 09:35 AM
36785
36786

Related issues

Has duplicate Kerbal Space Program - Bug #19418: Science Tree Parts pictures remainsClosed07/19/2018

History

#1 Updated by LogOn0 over 1 year ago

Looks like there are more items that have the same problem:

- Rockomax X200-8 Fuel Tank
- Rockomax X200-16 Fuel Tank
- Rockomax X200-32 Fuel Tank
- Rockomax Jumbo-64 Fuel Tank
- AE-FF2 Airstream Protective Shell (2.5m)
- AE-FF3 Airstream Protective Shell (3.75m)
- FL-R1 RCS Fuel Tank

#2 Updated by diomedea over 1 year ago

  • Status changed from New to Confirmed
  • % Done changed from 0 to 10

#4 Updated by AlffromKerbal over 1 year ago

  • Platform Linux added
  • Language Deutsche (German) added

Mine #19307 is duplicate and so i reconfirm this bug.

#5 Updated by Ruedii over 1 year ago

  • Subject changed from AE-FF1 image is not working to Some thumbnails in not working
  • Language English (US) added

I can confirm this bug. I thought it was mods, but apparently it isn't.

To be specific thumbnails in the science building are affected.

There is another bug on thumbnails that affects part varients on the Color Coded Canisters and Fuel Tanks Plus mods (it tries to display all of them at once causing flickering.) I don't know if it affects stock or if it is mod related.

#6 Updated by diomedea about 1 year ago

  • Has duplicate Bug #19418: Science Tree Parts pictures remains added

#7 Updated by joshua.collins about 1 year ago

  • Status changed from Confirmed to Ready to Test
  • Target version set to 1.5.0
  • % Done changed from 10 to 80

#8 Updated by LogOn0 about 1 year ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

Everything works fine. Thanks.

#9 Updated by joshua.collins 10 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF