Project

General

Profile

Bug #24014

UI_FloatEdit doesn't work on 1.8

Added by peteletroll about 1 year ago. Updated 3 months ago.

Status:
Resolved
Severity:
Low
Assignee:
-
Category:
Controls and UI
Target version:
Start date:
10/22/2019
% Done:

100%

Version:
Platform:
Linux, OSX, Windows
Expansion:
Core Game
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

UI_FloatEdit entries in PAW don't work, they appear like in the attached image. They worked fine in 1.7.

8AnJPHv.png (231 KB) 8AnJPHv.png peteletroll, 10/22/2019 12:27 PM
49685

History

#1 Updated by peteletroll about 1 year ago

  • Subject changed from UI_FloatEdit to UI_FloatEdit doesn't work on 1.8

#3 Updated by Lisias about 1 year ago

peteletroll wrote:

UI_FloatEdit entries in PAW don't work, they appear like in the attached image. They worked fine in 1.7.

UI_FloatRange and UI_ScaleEdit are borking in the exact same way, hinting me that they all share a common root problem.

#4 Updated by peteletroll 12 months ago

Fixed in 1.8.1.

#5 Updated by victorr 8 months ago

  • Status changed from New to Ready to Test
  • Target version set to 1.9.0
  • % Done changed from 0 to 80

#6 Updated by victorr 3 months ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

Also available in: Atom PDF