Project

General

Profile

Bug #21214

FL-T100 Radial Attachment

Added by klesh 4 months ago. Updated 4 months ago.

Status:
Confirmed
Priority:
Low
Assignee:
-
Category:
Parts
Target version:
-
Start date:
02/08/2019
% Done:

10%

Version:
Platform:
Windows
Expansion:
Core Game
Language:
English (US)
Votes:
Arrow u r green
Arrow d r red

Description

Problem: The radial attachment of the FL-T100 fuel tank does not match the other 1.25m tanks, and results in part clipping.
This seems to be an issue going back as far as 5 years, these are closed:
https://bugs.kerbalspaceprogram.com/issues/1839
https://bugs.kerbalspaceprogram.com/issues/7909

The problem still lies in the part .cfg (fuelTankT100.cfg)

This file has the line:
node_attach = 0.5, 0.0, 0.0, 1.0, 0.0, 0.0

All other size1 tanks have this line instead as:
node_attach = 0.625, 0.0, 0.0, 1.0, 0.0, 0.0

Changing this one value in the .cfg file fixes the issue for the FL-T100.

220200_20190208115854_1.png View - Correct radial attachment after .cfg change (2.58 MB) klesh, 02/08/2019 05:06 PM

220200_20190208120811_1.png View - Incorrect radial attachment in stock 1.6.1 (2.5 MB) klesh, 02/08/2019 05:10 PM

220200_20190208121000_1.png View - Only FL-T100 has this issue (2.7 MB) klesh, 02/08/2019 05:10 PM

screenshot0.png View (2.46 MB) Anth12, 02/09/2019 04:26 AM

43675
43676
43677
43701

History

#1 Updated by Anth12 4 months ago

  • File screenshot0.png View added
  • Status changed from New to Confirmed
  • % Done changed from 0 to 10
43701

Confirmed

Also available in: Atom PDF