Project

General

Profile

Bug #20763

Right click stops working in the editor

Added by Nigel about 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
Gameplay
Target version:
Start date:
12/26/2018
% Done:

100%

Version:
Platform:
Windows
Expansion:
Core Game, Making History
Language:
English (US)
Votes:
Arrow u r green
Arrow d r red

Description

Right click menu for all parts stops working after picking the new mk2 lander can in the VAB or SPH


Related issues

Duplicates Kerbal Space Program - Bug #20758: Right-click menus fail during first launch after changes to PartDatabase.cfg Resolved 12/24/2018

History

#1 Updated by Nebbie about 2 months ago

Duplicate of 20758

#2 Updated by joshua.collins about 2 months ago

  • Duplicates Bug #20758: Right-click menus fail during first launch after changes to PartDatabase.cfg added

#3 Updated by joshua.collins about 1 month ago

  • Status changed from New to Ready to Test
  • Target version set to 1.6.1
  • % Done changed from 0 to 80

#4 Updated by Nebbie about 1 month ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

Also available in: Atom PDF