Project

General

Profile

Bug #19454

Starting landing Gear

Added by Martinez21601 almost 3 years ago. Updated almost 2 years ago.

Status:
Closed
Severity:
Low
Assignee:
-
Category:
Application
Target version:
Start date:
07/28/2018
% Done:

100%

Version:
Platform:
Windows
Expansion:
Core Game, Making History
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

The first landing gear you unlock LY-01 and LY-05 bounce when they make contact with the ground. Even when the craft is sitting still on the runway it bounces around since the last patch. It makes it very difficult to build the first aircraft in career mode because the bounce usually makes the plane blow up as it is accelerating for takeoff. As a long time player of KSP, I am able to manage it but it being the first landing gear to unlock new players would have a very hard time. Even as an experienced player I cannot land I have to use parachutes to get the plane back on the ground. In my opinion, this should be a priority fix as the first time a new player attempts to make a plane it most likely will not work and I think many new players will be put off by this. The bounce just started in the new version of the game if you could please take a look at this it would be greatly appreciated as many will be unable to create the first plane and it is very useful to have a basic plane in the very beginning both for contracts and for exploration.

First Plane.craft (39.1 KB) First Plane.craft Basic plane with bounce issue Martinez21601, 07/28/2018 06:24 PM

Related issues

Related to Kerbal Space Program - Bug #19427: Endless bouncing LY-01 Fixed Landing GearResolved07/22/2018

Related to Kerbal Space Program - Bug #18289: Landing gear bouncing issue in KSP 1.4.2Not Fixed03/30/2018

History

#2 Updated by diomedea almost 3 years ago

  • Related to Bug #19427: Endless bouncing LY-01 Fixed Landing Gear added

#3 Updated by joshua.collins over 2 years ago

  • Status changed from New to Ready to Test
  • Target version set to 1.5.0
  • % Done changed from 0 to 80

#4 Updated by [email protected] over 2 years ago

  • Status changed from Ready to Test to Not Fixed
  • % Done changed from 80 to 50

The craft provided in the report still bounces (just half a meter) forever, but the new 'advanced tweakable' spring/damper override cures the problem easily.

#5 Updated by chris.fulton about 2 years ago

  • Related to Bug #18289: Landing gear bouncing issue in KSP 1.4.2 added

#6 Updated by chris.fulton about 2 years ago

  • Status changed from Not Fixed to Ready to Test
  • Target version changed from 1.5.0 to 1.7.0
  • % Done changed from 50 to 80

Improvements have been made up to 1.7 with the landing gear. Setting this bug to RTT to see if the original issue is now fixed.

#7 Updated by [email protected] almost 2 years ago

  • Status changed from Ready to Test to Not Fixed
  • % Done changed from 80 to 50

The bouncing damps out reasonably quickly, with the craft stationary.
It still cannot take off, because a wheel-bounce starts during the take-off roll.
However, it would be very difficult to take off with this craft even with rock-solid wheels, because of the gear and control-surface placement.
Probably best to consider this an exact duplicate of #19427

#8 Updated by [email protected] almost 2 years ago

  • Status changed from Not Fixed to Resolved
  • % Done changed from 50 to 100

#9 Updated by chris.fulton almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF