Project

General

Profile

Bug #18309

[VAB] [Stock] When AA disabled: First row of parts only shows bottom half, parts list overflows the list on the bottom.

Added by Jognt about 3 years ago. Updated over 2 years ago.

Status:
Closed
Severity:
Low
Assignee:
-
Category:
Controls and UI
Target version:
Start date:
04/01/2018
% Done:

100%

Version:
Platform:
Windows
Expansion:
Core Game
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

See the attached image for the problem as I don't know how to explain it other than what I wrote in the subject.

Reproduce:
- Disable AA in the menu;
- Open the VAB;
- Notice how the first row of parts is only showing half the image;
- Go to fuel tanks (because long list);
- Notice how the images overflow the list onto the price field of the build;

KSPBug.jpg (882 KB) KSPBug.jpg [email protected] Jognt, 04/01/2018 08:21 PM
34973

History

#2 Updated by Squelch about 3 years ago

  • Status changed from New to Investigating
  • % Done changed from 0 to 20

#3 Updated by jack_mustang about 3 years ago

This is a duplicate of #17828

#4 Updated by Squelch about 3 years ago

  • Status changed from Investigating to Being Worked On
  • % Done changed from 20 to 30

#5 Updated by Squelch about 3 years ago

  • Status changed from Being Worked On to Ready to Test
  • Target version set to 1.4.3
  • % Done changed from 30 to 80

This should now be fixed on all platforms.

#6 Updated by Nebbie about 3 years ago

Can confirm it's working with AA off on Linux in 1.4.3. Not sure about Windows or OS X.

#7 Updated by TriggerAu almost 3 years ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

Fixed in 1.4.3

#8 Updated by joshua.collins over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF