Project

General

Profile

Bug #17834

Plasma shock effects visible through craft and otherwise weird

Added by Nebbie about 3 years ago. Updated about 2 years ago.

Status:
Closed
Severity:
Very Low
Assignee:
-
Category:
Camera
Target version:
Start date:
03/07/2018
% Done:

100%

Version:
Platform:
Linux, OSX, Windows
Expansion:
Core Game
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Very likely related to previous issue, the effects are rendering in front of the craft incorrectly.

screenshot191.png (1.17 MB) screenshot191.png [email protected] Nebbie, 03/07/2018 06:32 AM
screenshot192.png (1.48 MB) screenshot192.png [email protected] Nebbie, 03/07/2018 06:32 AM
screenshot194.png (1.59 MB) screenshot194.png [email protected] Nebbie, 03/07/2018 06:32 AM
screenshot198.png (1.84 MB) screenshot198.png [email protected] Nebbie, 03/07/2018 06:32 AM
screenshot199.png (2.91 MB) screenshot199.png [email protected] Nebbie, 03/07/2018 06:32 AM
Player.log (1.15 MB) Player.log [email protected] Nebbie, 03/17/2018 07:11 PM
screenshot568.png (1.89 MB) screenshot568.png [email protected] Nebbie, 03/17/2018 07:11 PM
screenshot571.png (2.01 MB) screenshot571.png [email protected] Nebbie, 03/17/2018 07:12 PM
screenshot573.png (1.95 MB) screenshot573.png [email protected] Nebbie, 03/17/2018 07:12 PM
1.4.1 Issue.png (682 KB) 1.4.1 Issue.png Anth12, 03/15/2019 11:35 PM
1.5.1 Effects Fixed.png (1.46 MB) 1.5.1 Effects Fixed.png Anth12, 03/16/2019 12:02 AM
Highlighting Heat Effects 1.6.1.png (1.56 MB) Highlighting Heat Effects 1.6.1.png Anth12, 03/16/2019 12:05 AM
34164
34165
34166
34167
34168
34591
34592
34593
44518
44521
44523

History

#1 Updated by MechBFP about 3 years ago

  • Status changed from New to Confirmed
  • % Done changed from 0 to 10
  • Platform Windows added

Confirmed on Windows as well.

#2 Updated by GarrettMoody about 3 years ago

  • Platform OSX added

Confirmed on OSX as well.

#3 Updated by MechBFP about 3 years ago

Note, the flames not occluding with the craft is also a problem in previous versions. It is simply much more difficult to notice in previous versions due to the effects being different.

#4 Updated by Squelch about 3 years ago

  • Status changed from Confirmed to Ready to Test
  • Target version set to 1.4.1
  • % Done changed from 10 to 80
  • Expansion Core Game added

Improvements have been made to the aero and re-entry effects. Please could you retest in 1.4.1?

System and OS specs are important in diagnosing this problem, so please could these be supplied along with a copy of Player.log where the GPU capabilities are recorded?

#5 Updated by Nebbie about 3 years ago

34591
34592
34593

Recreated approximate test conditions in 1.4.1, same return vehicle except I forgot the solar panels and low amount of chutes. Player.log and some screenshots attached (third one I accidentally pressed F2 with, it's a bit later right as the effects were dissipating).

I've seen this visible-through-craft behavior on other craft, it's just much more noticible with the Hitchhiker's Can because of the little edge handles creating concentrated glows.

#6 Updated by Nebbie about 3 years ago

  • Status changed from Ready to Test to Not Fixed
  • % Done changed from 80 to 50

#7 Updated by alex.g about 3 years ago

Also having this issue with fresh Steam install

Intel Core i7 6700K
Gigabyte GA-Z170X
2x8GB DDR4 3200
GTX 1070 - Driver Version 391.24
Windows 10 Pro 64bit
Primary Display 2560x1440 HDMI
Secondary Display 1920x1080 DVI-D

Do NOT have Making History DLC

#8 Updated by Electrocutor about 3 years ago

My Observations:
  • This affects all platforms
  • This affects all supported graphics APIs: DX9 & OpenGL
  • This affects both re-entry and super-sonic effects
  • I would suggest that this is also related to the same two effects randomly wigging out depending on camera-angle and zoom-amount, as well as both effects completely disappearing when zoomed further out.
  • I have not yet found anyone who does not experience this issue.

#9 Updated by Squelch about 3 years ago

  • Status changed from Not Fixed to Investigating
  • % Done changed from 50 to 20

#10 Updated by Squelch about 3 years ago

  • Status changed from Investigating to Being Worked On
  • % Done changed from 20 to 30

#11 Updated by nestor about 2 years ago

  • Status changed from Being Worked On to Ready to Test
  • Target version changed from 1.4.1 to 1.5.1
  • % Done changed from 30 to 80

#12 Updated by Anth12 about 2 years ago

44518
44521
44523

Ok...I remember this issue,

1. Picture in 1.4.1 to show the problem
2. Picture in 1.5.1 to show the problem resolved.
3. Picture in 1.6.1 to show problem resolved but also the highlighting issue.

The effects is fixed but there is a certain time in reentry where theres red highlighting which I dont believe is the same as the effects
Highlighting red ring is something else...correct?

I say its resolved but due to the red highlighting I have set this to Needs Clarification.

#13 Updated by chris.fulton about 2 years ago

  • Status changed from Needs Clarification to Ready to Test
  • Target version changed from 1.5.1 to 1.7.0
  • % Done changed from 0 to 80

Changes have been made in 1.7 and due to the comments it appears the original issue is now fixed. Moving to RTT.

#14 Updated by Anth12 about 2 years ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

Agreed. Resolved. The red highlighting is part of the thermal gauges and can be turned off. meaning its separate from this issue

#15 Updated by chris.fulton about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF