Project

General

Profile

Bug #17825

MK1-3 Command Pod Crew Display

Added by cdepublius about 3 years ago. Updated over 2 years ago.

Status:
Closed
Severity:
Normal
Assignee:
-
Category:
Gameplay
Target version:
Start date:
03/07/2018
% Done:

100%

Version:
Platform:
Linux, OSX, Windows
Expansion:
Core Game
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Good evening,

I like the new changes, especially those to the MK1-3 command pod (centering the door, making it lighter, etc). I noticed, however, that the crew pictures (with IVA/EVA option) are missing from the lower-right corner.

Keep up the good work, just wanted to let you know,

Kyle

20180306191155_1.jpg (345 KB) 20180306191155_1.jpg There is crew, but no pics. cdepublius, 03/07/2018 01:13 AM
Portrait and EVA tester.craft (54.5 KB) Portrait and EVA tester.craft Allow test of each part a Kerbal may occupy jclovis3, 03/09/2018 03:59 AM
34148

History

#1 Updated by Squelch about 3 years ago

  • Status changed from New to Being Worked On
  • Severity changed from Low to Normal
  • % Done changed from 0 to 30

Thank you for your report. We are aware of the problem and it is being worked on.

#2 Updated by Ruedii about 3 years ago

  • Platform Linux, OSX added

Added Linux and OS X, bug is obviously not platform specific.

#3 Updated by Li0n about 3 years ago

If you guys haven't figured out yet : the issue is from the INTERNAL node in Mk1-3.cfg. It looks like :
INTERNAL {
name = Mk1-3
}

But there is no internal of that name.

Changing it to :
INTERNAL {
name = PodCockpit
}
Brings back the internal from the legacy Mk1-2 pod. (and the flight portrait is working too).

#4 Updated by jclovis3 about 3 years ago

I concur this is new to version 1.4.0
All other pods, passenger containers, and science lab have tested fine with regard to this bug.
Attached ship file: "Portrait and EVA Tester"
Scientist starts out in the science lab. Transfer him around to each pod for test.

#5 Updated by Squelch about 3 years ago

  • Status changed from Being Worked On to Ready to Test
  • Target version set to 1.4.1
  • % Done changed from 30 to 80
  • Expansion Core Game added

#6 Updated by Anth12 about 3 years ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

GOG 1.4.1
Steam 1.4.2 (plus MH) (gog 1.4.2 isnt uploaded yes)

Resolved

#7 Updated by joshua.collins over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF