Project

General

Profile

Bug #13207

Audio Settings All 0

Added by jensgw over 4 years ago. Updated 30 days ago.

Status:
Resolved
Severity:
Low
Assignee:
Category:
Application
Target version:
Start date:
11/08/2016
% Done:

100%

Version:
Platform:
Windows
Expansion:
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Start the launcher go to settings -> audio.
All Audio Settings are set to zero.

launcher volumes.png (314 KB) launcher volumes.png [email protected] sal_vager, 11/09/2016 12:20 AM
25828

Related issues

Related to Kerbal Space Program - Bug #13208: Cannot assign keys of 6-DOFConfirmed11/08/2016

History

#1 Updated by sal_vager over 4 years ago

25828

Sorry but tech support should be done on the forums rather than here, the volume sliders are definitely not 0

Please see here, http://forum.kerbalspaceprogram.com/index.php?/forum/7-gameplay-and-technical-support/

#2 Updated by sal_vager over 4 years ago

  • Status changed from Not a Bug to Confirmed
  • Severity changed from Normal to Low
  • % Done changed from 100 to 10

On further examination with the help of jensgw it has been found that the settings.cfg is missing from a new install, which breaks the launcher.

Please see here for more information.

http://forum.kerbalspaceprogram.com/index.php?/topic/151809-ksp-not-working-properly-launcher6dof/

#3 Updated by sal_vager over 4 years ago

  • Related to Bug #13208: Cannot assign keys of 6-DOF added

#5 Updated by Technicalfool 30 days ago

  • Status changed from Confirmed to Being Worked On
  • Assignee set to Technicalfool
  • % Done changed from 10 to 30

#6 Updated by Technicalfool 30 days ago

  • Status changed from Being Worked On to Ready to Test
  • Target version set to 1.11.2
  • % Done changed from 30 to 80

#7 Updated by Technicalfool 30 days ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

All files are correctly generated, whether started via the launcher.exe, Steam launcher, or KSP_x64.exe. Sound is set to default values and plays correctly.

Also available in: Atom PDF