Project

General

Profile

Bug #5947

Resources overlay not showing up in Tracking Station

Added by silversliver over 4 years ago. Updated 8 months ago.

Status:
Closed
Severity:
Normal
Assignee:
-
Category:
Gameplay
Target version:
-
Start date:
11/14/2015
% Done:

100%

Version:
Platform:
Any
Expansion:
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

After a scanning with the Orbital Scanner the resource menu in the Tracking Station still says that it needs an orbital scanning.

Steps to replicate
1)Take any craft with an Orbital Scanner
2)Make a survey around any planet/moon
3)Go to the tracking station
4)Go in the resource tab of the planet/moon

Result
It still says that you need an orbital scan

Workarounds
The overlay activated by the Orbital Scanner is still working

Discussion in the forum
http://forum.kerbalspaceprogram.com/threads/139435-Orbital-surveys-not-showing-up-in-Tracking-Station

#5947-default.zip (21.5 KB) #5947-default.zip 555-555-0199@example.com Squelch, 11/14/2015 02:53 PM
persistent.sfs (58.4 KB) persistent.sfs M700 Orbiting Kerbin zhollett, 03/12/2016 12:37 AM

History

#1 Updated by Squelch over 4 years ago

From the forum discussion; this is newly introduced since 1.0.4.

Relevant save file from thread attached on reporters behalf.

Could you refer to the guide on how to format reports for ease of reading? Thanks.

#2 Updated by silversliver over 4 years ago

Subject Resource overlay in Tracking Station

Description Resource overlay not showing up in the Tracking Station

Steps to replicate
1)Took any craft with an Orbital Scanner
2)Make a survey around any planet/moon
3)Go to the tracking station
4)Go in the resource tab of the planet/moon

Result
It still says that you need an orbital scan

Workarounds
The overlay actived by the Orbital Scanner is still working

#3 Updated by Squelch over 4 years ago

  • Description updated (diff)
  • Status changed from New to Confirmed
  • % Done changed from 0 to 10

Description updated.

Much appreciated. This can now be forwarded for attention.

#5 Updated by Anonymous about 4 years ago

I heard there's a new version coming soon, hoping to see this fixed.

#6 Updated by zhollett about 4 years ago

Adding a persistent file to make verifying in the future easier.

#7 Updated by silversliver almost 4 years ago

It seems to have been fixed in 1.1

#8 Updated by TriggerAu over 3 years ago

  • Status changed from Confirmed to Needs Clarification
  • % Done changed from 10 to 0

#9 Updated by chris.fulton 8 months ago

  • Status changed from Needs Clarification to Resolved
  • % Done changed from 0 to 100

#10 Updated by chris.fulton 8 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF