Project

General

Profile

Bug #4825

Crossfeed from Radial Decouplers

Added by balricaso almost 5 years ago. Updated over 4 years ago.

Status:
Closed
Severity:
Low
Assignee:
-
Category:
Parts
Target version:
-
Start date:
04/30/2015
% Done:

100%

Version:
Platform:
Win32
Expansion:
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Operating System : Windows 7 Home Premium
Kerbal Version: 1.0

What happens:
When a radial decoupler is attached to a fuel tank, then an additional tank is placed upon said decoupler, no crossfeed occurs when an engine fires off the stack placed upon the decoupler.
When a radial decoupler is attached to a fuel tank, then a non-tank part is placed on the decoupler, when an engine fires from the decoupler stack, fuel will flow from the central stack, acting as though the decoupler is crossfeed enabled.

Redditor tris_majestis assisted and provided an album showing the issue.
http://imgur.com/a/QqlKE#0

History

#1 Updated by zhollett almost 5 years ago

  • Status changed from New to Confirmed
  • % Done changed from 0 to 10

This sounds exactly like another earlier reported issue with the radial decouplers and non-fuel parts:
http://bugs.kerbalspaceprogram.com/issues/4796

#2 Updated by Kasuha almost 5 years ago

It's caused by the fact that radial decouplers allow fuel crossfeed and fuel routing rules then drain the parent part.
Could be fixed by disabling fuel crossfeed for radial decouplers as suggested several times in the past.

#4 Updated by Squelch over 4 years ago

  • Platform Win32 added
  • Platform deleted (Windows)

#5 Updated by sal_vager over 4 years ago

  • Status changed from Confirmed to Closed
  • % Done changed from 10 to 100

This behavior is intended, and now you have the option to enable flow in build 1028

Also available in: Atom PDF