Project

General

Profile

Bug #2861

Disable "show space center crew" option has no effect

Added by acc over 5 years ago. Updated over 5 years ago.

Status:
Not a Bug
Severity:
Low
Assignee:
-
Category:
Controls and UI
Target version:
-
Start date:
08/12/2014
% Done:

0%

Version:
Platform:
Win64
Expansion:
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Disable the "show space center crew" option has no effect. The Kerbals will still be shown in flight scene.

Reproduce:
- Go to main menu > settings -> tab general -> section gameplay
disable "show space center crew"
- accept
- load save

Even after restarting the game it has no effect.

History

#1 Updated by zhollett over 5 years ago

I am using v0.24.2.559 (x64) and the crew do indeed disappear in the SPH and VAB when I disable them as described.
The vehicles continue to scurry around, but the wee'kerbals are definitely gone in my game with this option disabled.
Zach

#2 Updated by acc over 5 years ago

I'm not sure what you mean, but this option is to disable the kerbals in the flight GUI (bottom right on manned vessels). Or I'm wrong?

#3 Updated by zhollett over 5 years ago

Ahh, ACC, I see what you're talking about now.

I think someone [Squad?] needs to confirm what this option does.
I presumed it meant removing the little animated guys from the floor of the VAB and SPH, which it does.
I suppose the word "crew" could be misleading, but it says "Space Centre Crew".
I'm not sure why you'd want to remove the avatars from flight mode, as you can interact with those for an EVA.

Anyone?
Zach

#4 Updated by Ted over 5 years ago

  • Status changed from New to Not a Bug
  • % Done changed from 0 to 100

Yepp, zhollet is on-point with this. The option is only to disable the Kerbals you see walking around in the SPH and VAB, it has no effect on Kerbals in the flight scene or any other scene.
Thus, this is not a bug. Thanks for the report anyhow!

Also available in: Atom PDF