Project

General

Profile

Bug #25713

"Sally-Hut 1" can't be completed

Added by rspeed 28 days ago. Updated 27 days ago.

Status:
Confirmed
Severity:
Low
Assignee:
Category:
Mission Builder
Target version:
-
Start date:
07/05/2020
% Done:

10%

Version:
Platform:
OSX, Windows
Expansion:
Making History
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Description

In the mission named "Sally-Hut 1", the player has to first launch a space station into orbit, then later dock with it. However, the station simply disappears from the game after it reaches the targeted orbit.

Expected outcome

When the Soy-Ooze 10 launch begins, the Sally-Hut 1 station would still be in orbit.

Actual outcome

The Sally-Hut 1 station disappears, making it impossible to complete the mission.

How to replicate

Play the mission. As soon as Soy-Ooze 10 is on the launchpad, open the map and try to find the station.

History

#1 Updated by rspeed 28 days ago

I've just tried restarting the mission and this time the station was there when I launched Soy-Ooze 10 part 2. One thing that I noticed being different is that the game automatically recovered the capsule from the first Soy-Ooze this time. Previously it would not, seemingly because it was slowly rocking back and forth no matter what I did. Eventually the Soy-Ooze part 2 vehicle appeared on the pad and I was able to switch to that. This time, however, I landed on the flat ground of KSC's peninsula, and the game recovered it automatically. This might be part of the issue.

#2 Updated by just_jim 27 days ago

  • Category changed from Scenarios to Mission Builder
  • Status changed from New to Confirmed
  • Assignee set to just_jim
  • % Done changed from 0 to 10
  • Platform Windows added

Also available in: Atom PDF