Project

General

Profile

Bug #23913

Altimeter after v.1.8 shows all blank in either mode when scaled below 84%

Added by jclovis3 over 1 year ago. Updated 10 months ago.

Status:
Resolved
Severity:
Low
Assignee:
Category:
Controls and UI
Target version:
Start date:
10/17/2019
% Done:

100%

Version:
Platform:
Linux, Windows
Expansion:
Core Game
Language:
English (US), 简体中文 (Chinese Simplified)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Got the new 1.8 patch from Steam and as soon as I loaded my game, the Altimeter displays all blank number slots, and the red 'm' of course. I can switch between sea and surface mode and the result is the same.

Blank Altimeter screen shot..PNG (23.4 KB) Blank Altimeter screen shot..PNG jclovis3, 10/17/2019 04:57 AM
Test_1_8.zip (11 KB) Test_1_8.zip Persistent and Quick Save files from new 1.8 Sandbox mode jclovis3, 10/17/2019 05:40 AM
49470

History

#1 Updated by jclovis3 over 1 year ago

Additional info:
Full version number 1.8.0.2686 (WindowsPlayer x64) en-us

Original bug was reported with game save created from v1.7.3 but now verified after restart and new Sandbox game from 1.8.

#2 Updated by victorr over 1 year ago

  • Status changed from New to Confirmed
  • % Done changed from 0 to 10

This is a known issue and is likely related to a change in the UI scale. We are working on a fix.

#4 Updated by jocassid over 1 year ago

  • Platform Linux added

Happening in Linux Mint (Ubuntu derivative) as well.

#5 Updated by 050644zf over 1 year ago

  • Language 简体中文 (Chinese Simplified) added

#6 Updated by jclovis3 over 1 year ago

  • Subject changed from Altimeter after v.1.8 shows all blank in either mode to Altimeter after v.1.8 shows all blank in either mode when scaled below 84%

Changing the Altimeter scale to 84% or above fixes the problem. I used a 65% scale before to reduce the amount of screen space it took up.

#7 Updated by catonthekbd over 1 year ago

changing the alitmeter scale alone is not enough to fix the problem, the navball scale needs to be increased too.
Master UI at 100%, Altimeter at 100%, Navball at 75% = no altimeter

#8 Updated by victorr over 1 year ago

  • Assignee set to victorr

#9 Updated by victorr about 1 year ago

  • Status changed from Confirmed to Ready to Test
  • Target version set to 1.9.0
  • % Done changed from 10 to 80

We have made changes in this last release and would like your feedback please.

#10 Updated by jclovis3 10 months ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

As of ver 1.10, I can see that this bug has been fixed across all ranges of scales between altitude, nav ball and master UI.

Also available in: Atom PDF