Project

General

Profile

Bug #19980

EVA locked up movement

Added by Rooknewb over 2 years ago. Updated almost 2 years ago.

Status:
Closed
Severity:
Low
Assignee:
-
Category:
Bug Tracker
Start date:
09/05/2018
% Done:

100%

Platform:
PS4
Expansion:
Core Game
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

KSP Enhanced Edition
PS4 Pro

Upon exiting craft Kerbals are occasionally unresponsive with no option to reboard craft.

History

#1 Updated by joshua.collins about 2 years ago

  • Status changed from New to Ready to Test
  • Target version set to PS4 - Enhanced Edition 2019-03-28 Patch 3
  • % Done changed from 0 to 80

#2 Updated by zwoiri about 2 years ago

duplicate of #19597

#3 Updated by chris.fulton almost 2 years ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

#4 Updated by chris.fulton almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF