Project

General

Profile

Bug #17851

Music is missing in some KSC buildings

Added by MechBFP about 3 years ago. Updated over 2 years ago.

Status:
Closed
Severity:
Low
Assignee:
-
Category:
Audio
Target version:
Start date:
03/07/2018
% Done:

100%

Version:
Platform:
Linux, Windows
Expansion:
Core Game
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Music doesn’t play while in the Admin, Astronaut, Mission Control, or Research buildings.

The music plays briefly (about 0.5 seconds) when exiting these areas.

No known work around.

History

#1 Updated by Nebbie about 3 years ago

  • Status changed from New to Confirmed
  • % Done changed from 0 to 10
  • Platform Linux added

Getting the same on Linux.

#2 Updated by Squelch about 3 years ago

  • Status changed from Confirmed to Being Worked On
  • % Done changed from 10 to 30

#3 Updated by Squelch about 3 years ago

  • Status changed from Being Worked On to Ready to Test
  • Target version set to 1.4.1
  • % Done changed from 30 to 80
  • Expansion Core Game added

#4 Updated by Nebbie about 3 years ago

Appears to be working in 1.4.1.

#5 Updated by Nebbie about 3 years ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

Tested a little more thoroughly now, every building has music, R&D center just takes a bit to start playing it.

#6 Updated by joshua.collins over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF