Project

General

Profile

Bug #17829

autoLOC on add to category button display

Added by Nebbie about 3 years ago. Updated almost 3 years ago.

Status:
Closed
Severity:
Normal
Assignee:
-
Category:
Gameplay
Target version:
Start date:
03/07/2018
% Done:

100%

Version:
Platform:
Linux, OSX, Windows
Expansion:
Core Game
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Happens apparently for all parts, always the same autoLOC.

screenshot177.png (2.34 MB) screenshot177.png [email protected] Nebbie, 03/07/2018 04:11 AM
34154

Related issues

Related to Kerbal Space Program - Bug #17826: Missing #autoloc string in VAB under CategoriesClosed03/07/2018

History

#2 Updated by MechBFP about 3 years ago

  • Status changed from New to Confirmed
  • % Done changed from 0 to 10

Confirmed via duplicate ticket and by myself as well.

#3 Updated by GarrettMoody about 3 years ago

  • Platform OSX added

Confirmed for OSX.

#4 Updated by Squelch about 3 years ago

  • Status changed from Confirmed to Ready to Test
  • Target version set to 1.4.1
  • % Done changed from 10 to 80
  • Platform Windows added
  • Expansion Core Game added

#5 Updated by Squelch about 3 years ago

  • Related to Bug #17826: Missing #autoloc string in VAB under Categories added

#6 Updated by Nebbie about 3 years ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

Is indeed fixed, after creating a custom category to get the add to category buttons to appear, it looks like everything is displaying correctly.

#7 Updated by joshua.collins almost 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF