Project

General

Profile

Bug #17029

Unable to purchase R&D with funds

Added by Fleaver over 1 year ago. Updated 27 days ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Gameplay
Start date:
01/17/2018
% Done:

100%

Platform:
PS4, XBoxOne
Expansion:
Language:
English (US)
Votes:
Arrow u r green
Arrow d r red

Description

On Xbox, I cannot purchase new parts in R&D.

I used science to research Engineering 101, and on hard difficulty, I also need to purchase these new parts.

For example, the 2HOT Thermometer says "Purchase (Entry Cost: 2,500.00)". I have plenty of funds, yet there seems to be no button I can press to actually purchase the new part. Only X and B do anything, more info and return to tree.

I tried to use the part at the VAB and again, there seems to be no way for me to select "Purchase". Instead it states in the description "Part model requires an Entry Purchase in R&D."

History

#1 Updated by Technicalfool over 1 year ago

  • Status changed from New to Confirmed
  • % Done changed from 0 to 10
  • Platform PS4 added

Confirmed and also present on PS4.

#3 Updated by joshua.collins about 1 year ago

  • Status changed from Confirmed to Ready to Test
  • Target version set to Xbox One - Enhanced Edition 2018-07-19
  • % Done changed from 10 to 80

#4 Updated by chris.fulton 27 days ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

#5 Updated by chris.fulton 27 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF