General

Profile

triffid_hunter

Issues

Projects

Activity

04/19/2015

08:18 PM Kerbal Space Program Bug #1043: Time acceleration causes inaccuracy in orbit recalculation on encounter/escape
@andzkerman
The fix will be in the next release.
Harvester described the fix in a blog post about new features ...

12/22/2013

03:37 AM Kerbal Space Program Bug #1230: On Linux Plugins that have you type in a text box don't take focus away from craft con...
still present in 0.23

11/10/2013

10:21 PM Kerbal Space Program Bug #1736 (Closed): Maneuver nodes cannot be placed far from periapsis on escape (hyperbolic) orbits
1) achieve escape orbit
2) attempt to place maneuver node near SoI switch- either entry or exit.
expected: can cr...
10:14 PM Kerbal Space Program Bug #1735 (Updated): Gilly map view vastly different to terrain
http://i.imgur.com/gRGUCyd.png was taken with a LANDED ship.
I generally use map view to time my suicide burn, err...
10:11 PM Kerbal Space Program Bug #1614: Ridiculous orbits predicted for a moment when approaching an escape node
I get this at EVERY SoI change.. crazy inverted orbits show for _up to a minute_ before it works it out and displays ...

10/26/2013

01:59 AM Kerbal Space Program Bug #348: Target selection is lost after switching ships during approach and can not be reselecte...
I believe the 'lost target during switch' bug was fixed in 0.21 or 0.21.1.
I do not believe 'cannot target close s...

10/19/2013

06:00 PM Kerbal Space Program Bug #1569: FPS drop when looking at the current body from orbit
whatever this is, please get it sorted! I can't fly planes in KSP at all due to massive lag when the horizon is in view!
05:56 PM Kerbal Space Program Bug #1585 (Closed): 'Transmit Data' cannot be assigned to an action group
'Transmit Data' cannot be assigned to an action group - it simply doesn't show up in the VAB, only 'toggle'
05:55 PM Kerbal Space Program Bug #1560: Cant Shift-Tab to get focus back on ship in map view (Steam)
press backspace to re-focus on your ship in map view
05:47 AM Kerbal Space Program Bug #1558: Sometimes when launching a vehicle, only see black screen with loading indicator and h...
no, launching x86 linux binary obtained from the shop

Also available in: Atom