Project

General

Profile

Bug #14415

[en] some runway segments show runway segment number as biome name in science data collection

Added by Ruedii 10 days ago. Updated 6 days ago.

Status:
Ready to Test
Priority:
Low
Assignee:
Category:
UI
Target version:
Start date:
03/20/2017
% Done:

80%

Version:
Platform:
Linux, Windows

Description

Some runway segments are currently showing the internal runway segment object name in the science data collection instead of the runway KSC Runway Biome string.

This was tested on a fully upgraded runway, but it would be safe to presume that it could affect all upgrade statuses.

This is not an autoloc string, but an unlocalized variable name.

See image for details.

Note: this was found on Linux (hence the platform marking) it would be safe to assume it is specific to all computer platforms (i.e. Windows, OSX and Linux).

screenshot32.png View (1.3 MB) Ruedii, 03/20/2017 04:12 AM

28562

History

#1 Updated by rudi1291 10 days ago

  • Status changed from New to Confirmed
  • % Done changed from 0 to 10
  • Platform Windows added

Can confirm it. Levels 2 and 3 of the runway are affected (Level 1 might be affected aswell, but i havent found any segments there). These 'segments' do not correspond to the 4 segments of the destroyable runway, there seem to be a lot more (Counted something like 10 for the level 2 runway). Some segments of the runway are just called "Runway". The segments, even íf named differently, dont count as their own biomes.

#2 Updated by JPLRepo 9 days ago

  • Status changed from Confirmed to Being Worked On
  • Assignee set to JPLRepo
  • % Done changed from 10 to 30

#4 Updated by JPLRepo 6 days ago

  • Status changed from Being Worked On to Ready to Test
  • Target version set to Build 01737
  • % Done changed from 30 to 80

Also available in: Atom PDF