Project

General

Profile

Feedback #9424

Make pinned labels in map view persistent

Added by awang about 5 years ago. Updated about 1 year ago.

Status:
Closed
Severity:
Low
Assignee:
-
Category:
Gameplay
Target version:
Version:
Platform:
OSX
Expansion:
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

The pinned labels for apoapsis/periapsis are quite nice. Unfortunately, leaving the map view then returning causes them to disappear. If the user wanted to make a quick check on the rocket, change something, run an experiment, etc., having to re-pin the text label can get annoying.

History

#1 Updated by sal_vager about 5 years ago

  • Tracker changed from Bug to Feedback

Not a bug.

#2 Updated by TriggerAu almost 5 years ago

  • Status changed from New to Needs Clarification

#3 Updated by TriggerAu over 4 years ago

  • Status changed from Needs Clarification to Confirmed
  • % Done changed from 0 to 10

#5 Updated by Robert.Keech over 1 year ago

  • Status changed from Confirmed to Being Worked On

#6 Updated by Robert.Keech over 1 year ago

  • Status changed from Being Worked On to Updated

#8 Updated by Robert.Keech over 1 year ago

  • Private changed from Yes to No

#9 Updated by nestor over 1 year ago

  • Status changed from Updated to Ready to Test
  • Target version set to 1.8.0

#10 Updated by chris.fulton about 1 year ago

  • Status changed from Ready to Test to Resolved

#11 Updated by chris.fulton about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF