Project

General

Profile

Bug #9007

Lightning issues with parts and tutorial kerbal portraits

Added by M4ck about 5 years ago. Updated almost 5 years ago.

Status:
Needs Clarification
Severity:
Normal
Assignee:
-
Category:
Camera
Target version:
-
Start date:
04/15/2016
% Done:

0%

Platform:
Windows
Expansion:
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

I've just confirmed that it's not my hardware (Geforce 750 Ti), but the new version - after seeing it in pre-release I reinstalled 1.0.5 where this was not an issue.

Long story short: some lights are WAY too bright. Namely on Werhner von Kerman portrait in tutorials, parts in part list, and to a smaller extent - everything else in VAB. The portrait is much too bright, while parts look like they aren't lit by a spotlight like they used to, but show full texture brightness all over. On the other hand, some climatic pseudo-lights are not present at all.

I don't remember how it was called in the post, but one of you posted a nice article on how the new KSC buildings models were made, and mentioned a transparent layer placed on top of the regular, repeated textures, to imitate lightning without actually adding GPU load - it seems to be missing completely.

Brand new 1.1 pre-release, Windows 7 x64, Steam KSP x64 and x32 as well, version from 15.04.2016.

screenshot0.png (2.24 MB) screenshot0.png New M4ck, 04/15/2016 12:18 PM
screenshot5.png (2.26 MB) screenshot5.png Old M4ck, 04/15/2016 12:19 PM
16316
16317

History

#1 Updated by TriggerAu almost 5 years ago

  • Status changed from New to Needs Clarification

Also available in: Atom PDF