Project

General

Profile

Bug #27199

Any of robotic parts cannot be placed at eva construction.

Added by [email protected] 3 months ago. Updated about 2 months ago.

Status:
Resolved
Severity:
Low
Assignee:
Category:
Robotics
Target version:
-
Start date:
01/31/2021
% Done:

100%

Version:
Platform:
Windows
Expansion:
Breaking Ground
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Except large alligator hinges, they are only robotics which works.

Here is video of testing all robotics of game:
https://youtu.be/2J_NyV3dO3A

No mods installed

History

#1 Updated by [email protected] 3 months ago

extra behauviour:
1) If you manage to put them on place, by hovering them first on left side of screen, you can't remove them or ship will explode and you end up mouse hovering with that item.
2) On case 1. you can reload scene again to get rid of this problem, but it doesn't remove robotic parts placement problem.
3) Case 1 glitch isn't saved on gamefile so this problem is real time only.
4) Some robotic parts glitches little bit differently:
-Hinges cannot be attached anywhere even after mouse hover, you have to cancel EVA construction mode. After that touching them leads to explosion.
-Pistons can be attached after you hover them on left. On all cases if you put piston on empty place to drop it to air/vacuum, it shoots itself to oriented direction.

#2 Updated by victorr 3 months ago

  • Assignee set to victorr

#5 Updated by just_jim 3 months ago

  • Status changed from New to Confirmed
  • % Done changed from 0 to 10

#7 Updated by [email protected] about 2 months ago

Seems to be fixed on 1.11.2, patch change log doesn't say anything about this, tho.

#8 Updated by victorr about 2 months ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 10 to 100

Also available in: Atom PDF