Project

General

Profile

Bug #26013

Part highlighter goes too far. And loading screen loop shows what's going on.

Added by GuessingEveryday 27 days ago. Updated 27 days ago.

Status:
New
Severity:
Low
Assignee:
-
Category:
Graphics
Target version:
-
Start date:
08/30/2020
% Done:

0%

Version:
Platform:
Windows
Expansion:
Breaking Ground, Core Game, Making History
Language:
English (US)
Mod Related:
Yes
Votes:
Arrow u r green
Arrow d r red

Description

This is a weird problem. After I downloaded all the Tantares mods, this happened. The part highlighter breaks whenever I mouse over a part. The loading loops, I'm not sure about. I tried backing up to 1.9.1, but the problem persisted. I tried deleting the settings.cfg, but that didn't work.

screenshot195.png (338 KB) screenshot195.png Happens in flight! GuessingEveryday, 08/30/2020 07:01 PM
screenshot197.png (1.19 MB) screenshot197.png Why can I see the KSC? GuessingEveryday, 08/30/2020 07:01 PM
screenshot194.png (302 KB) screenshot194.png When you put a different part in, other than the root part. GuessingEveryday, 08/30/2020 07:01 PM
screenshot193.png (515 KB) screenshot193.png It's not going away... GuessingEveryday, 08/30/2020 07:01 PM
screenshot192.png (614 KB) screenshot192.png The glow hits. GuessingEveryday, 08/30/2020 07:01 PM
54025
54026
54027
54028
54029

History

#1 Updated by GuessingEveryday 27 days ago

  • Category changed from Visual FX to Graphics

Here's the log. Not the original, but it still had the same problem.

Also available in: Atom PDF