Project

General

Profile

Bug #25968

SERIOUS Limited Probe Control BUG and Time Speed Control Bug

Added by Tom2020 about 1 month ago. Updated about 1 month ago.

Status:
New
Severity:
Low
Assignee:
-
Category:
Bug Tracker
Target version:
-
Start date:
08/17/2020
% Done:

0%

Version:
Platform:
Windows
Expansion:
Core Game
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Here is how the bug seems to work :
If I build a ship in the VAB and save it and then put it on the launch pad, it will put the ship into LIMITED PROBE CONTROL mode and thus I can no longer control the thrust of my ship nor make any space node maneuver.

It is not exactly clear to me how the bug occurs, I tested few patterns and it seems to be connected to a saving mechanism.
If I don't save the ship and just build it straight away from scratch and put it on the launch pad it works fine.
My old saves work also fine. It started to happen after the last update.

This bug is quite serious as it affects my ability to play the game...
I basically can't play and have to build the same ship over and over...

No MOD used. Just the plain version last updated. I never had that before, it started after the last (couple of) updates. - as I haven't play a lot lately, I can not testify for sure if it's after the 10.1 update or the 10.0.

You can see on the 1st picture the icon notifying the Limited Probe control.
I am not able to control the thrust of the engines - I can only put it 100% or 0%. (and like I said, in space I can't add any nod maneuver)
I deployed the antenna on the pad to clearly show you I do have an antenna and you can see the probe.
Beside, If i use and old version of the same ship it works perfectly so there's no reason for this modified version (where I didn't make any modification nor to the probe core nor the antenna) to behave so.
You can see that on the 2nd picture where I can change normally the thrust.

At first I thought it was related to the lately added solid boosters but it's not as I can use them with the same ship and it worked.
Please note that it seems to be only affected by saves in the VAB during the construction of a ship (whether it's a new ship or an old ship I want to modify).
So I have no pb when it comes to normal saves during a mission.

I tried to reboot the game or my computer but nothing changed.

In addition, connected or not to this bug, after launching a ship, sometimes (and I don't know on which circumstances exactly) I can't change the time speed anymore with the mouse.
It usually works the first time and then doesn't work anymore...(though when that happens, it still possible to use the keyboard so it's not as serious as the aforementioned bug).

Thank you for your help.

History

#1 Updated by Tom2020 about 1 month ago

  • Description updated (diff)

Also available in: Atom PDF