Project

General

Profile

Bug #25879

Yellow fuel hoses pathing around heat shields no longer allow fuel transfers.

Added by Dunbaratu 7 months ago. Updated 3 months ago.

Status:
Moot
Severity:
Low
Assignee:
-
Category:
Fuelflow
Target version:
-
Start date:
08/01/2020
% Done:

0%

Version:
Platform:
Windows
Expansion:
Core Game
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

(I do NOT think this is a duplicate of #25694, because I did the "time warp" workaround several times and it still persists. Even after reloading the scene, as the very first fuel transfer I attempt (so bug #25694 isn't triggered yet), this still won't work.)

On hard difficulty setting, the game does not allow fuel to transfer through a heat shield. But there is supposed to be a way to design a craft to have an umbilical connection around the heat shield, using the yellow fuel hose parts to provide a secondary path for the fuel to follow. I used to do this all the time. As of KSP 1.10, it stopped working. Fuel hoses going around the heat shield no longer provide a path that fuel transfer will use (even though ignited engines WILL use them to burn fuel through, fuel transfer won't use them anymore.)

History

#2 Updated by Dunbaratu 3 months ago

  • Status changed from New to Moot

When trying to recreate this bug I cannot do so anymore. I am assuming I must have been missing something important when I first wrote it up and it never was a problem in the first place but I misunderstood something. I'm marking it as "moot" so you don't need to look into it anymore.

Also available in: Atom PDF