Project

General

Profile

Bug #25699

There is a choice to make a fairing Gold, but when its selected it ends up White.

Added by Anth12 8 months ago. Updated 8 months ago.

Status:
Not a Bug
Severity:
Low
Assignee:
Category:
Graphics
Target version:
-
Start date:
07/03/2020
% Done:

0%

Version:
Platform:
Windows
Expansion:
Core Game
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Screenshot for evidence of issue

screenshot17.png (2.87 MB) screenshot17.png Anth12, 07/03/2020 11:34 AM
53382

History

#1 Updated by Technicalfool 8 months ago

  • Status changed from New to Not a Bug
  • Assignee set to Technicalfool

This is actually intended behaviour. The base ring is the only part affected in the "Gold" variant, as it's meant to look (somewhat) like an Ariane fairing.

Possibly a poor choice of words, but not a bug per se.

#2 Updated by Anth12 8 months ago

thanks for the clarification. Maybe change it to Gold Trim.

Also available in: Atom PDF