Project

General

Profile

Bug #23252

PS4 1.07 breaks game

Added by BoomGTDynamite almost 2 years ago. Updated about 1 year ago.

Status:
Closed
Severity:
Low
Assignee:
-
Category:
Bug Tracker
Start date:
07/26/2019
% Done:

100%

Platform:
PS4
Expansion:
Core Game, Making History
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

On YouTube there are a couple videos. Since 1.07 whenever you try to launch a new craft incredible fps drop and lag. You maybe get to see 20 frames before it completely freezes. Menu is unavailable so you need to restart. My testing shows that the SPH launches fine, prior saves from before making history worked fine. A fresh game worked okay, but I did not have any of the making history parts to trial. Thanks for the help.


Related issues

Has duplicate Kerbal Space Program - Bug #23280: Incredible Lag Caused by Planted FlagsDuplicate07/30/2019

Has duplicate Kerbal Space Program - Bug #23289: Lag on lunchpadDuplicate07/31/2019

History

#1 Updated by chris.fulton almost 2 years ago

  • Has duplicate Bug #23280: Incredible Lag Caused by Planted Flags added

#2 Updated by chris.fulton almost 2 years ago

#3 Updated by chris.fulton almost 2 years ago

  • Status changed from New to Ready to Test
  • Target version set to PS4 - Enhanced Edition 2019-07-31 Patch 8
  • % Done changed from 0 to 80

Setting this bug to RTT, patch 8 release addressed this issue. Please check and update the bug to Resolved if it is indeed fixed. Thanks!

#4 Updated by chris.fulton about 1 year ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

#5 Updated by chris.fulton about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF