Project

General

Profile

Bug #22848

Mission builder fails with "Could not start mission" on certain craft built with Breaking Ground DLC

Added by Brikoleur almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Severity:
Low
Assignee:
-
Category:
Application
Target version:
Start date:
06/11/2019
% Done:

100%

Version:
Platform:
Windows
Expansion:
Breaking Ground, Making History
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

To reproduce:

0. Create a new mission.
1. Place the attached KALYPSO.craft file in the mission's SPH.
2. Spawn the craft in the "Spawn vessel" node.
3. Launch the mission.
  • Expected: Mission launches.
  • Observed: Misson fails to launch with "Could not start mission" error.

Notes: The bug is reproducible with some other helicopters I've created. It also makes no difference if I attempt to launch it as a user-created craft by loading it in the SPH and the clicking "Launch" to start the mission. Other craft launch just fine so it's clear it's something about these that don't work. The craft are stock + DLC, no mods used.

KALYPSO.craft (656 KB) KALYPSO.craft Craft file that causes the bug to manifest Brikoleur, 06/11/2019 11:53 AM

History

#1 Updated by Brikoleur almost 2 years ago

  • Description updated (diff)

#2 Updated by Brikoleur almost 2 years ago

This bug has been resolved in 1.7.2. Thank you!

#3 Updated by nestor almost 2 years ago

  • Status changed from New to Ready to Test
  • Target version set to 1.7.2
  • % Done changed from 0 to 80

#4 Updated by nestor almost 2 years ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

#5 Updated by chris.fulton almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF