Project

General

Profile

Bug #22767

Deployed science experiments turn themself off

Added by hipy almost 2 years ago. Updated about 1 year ago.

Status:
Closed
Severity:
Low
Assignee:
-
Category:
Gameplay
Target version:
Start date:
06/04/2019
% Done:

100%

Version:
Platform:
Windows
Expansion:
Breaking Ground, Core Game, Making History
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Hello,

I got a weird bug with the new science experiments. I deployed the Go-ob Ed monitor. This was deployed on the farside of the mun by a scientist. The control station and solar panel were deployed by an engineer. During timewarp I keep getting messages that it cant transmit the science because of no connection. After I deployed a series of relay sats it began transmitting the science until 53%.

After 53% transmitted the experiment turned itself off. You can't turn it back on from the control station so I went back with a kerbal to turn it back on. As soon as I left it turns itself off again. Thus preventing the remaining science to be retrieved.

On the forum thread someone commented that science retrieval was intermittent.

Thread: https://forum.kerbalspaceprogram.com/index.php?/topic/185081-breaking-ground-cant-retrieve-all-science-from-experiment/#comment-3611525

Capture.PNG (282 KB) Capture.PNG Control station on the mun, no landed craft nearby. hipy, 06/04/2019 11:28 AM
47059

History

#1 Updated by nestor almost 2 years ago

  • Status changed from New to Ready to Test
  • Target version set to 1.7.2
  • % Done changed from 0 to 80

A similar issue was fixed in 1.7.2. Please try again and see if the issue is fixed.

#2 Updated by chris.fulton about 1 year ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

#3 Updated by chris.fulton about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF