Project

General

Profile

Bug #22701

Broken Contract - Gather Surface Deployed Seismic Sensor science

Added by c0bra almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Severity:
Low
Assignee:
-
Category:
Gameplay
Target version:
Start date:
06/14/2019
% Done:

100%

Version:
Platform:
Windows
Expansion:
Breaking Ground
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Gather Surface Deployed Seismic Sensor science from surface of Minmus asked me to collect 50% of seismic science.
Crashing my veichle at high speed gave me 100% science in a single hit, mission broke saying that I collected 100% of 50% science.
Interacting with the Deployed Seismic Sensor does not update mission status.
I am unable to verify if this is an isolated case or will happen for every deployed sensor mission asking for similar objectives.

Thank you very much if you will look into this.
Francesco

Mission.jpg (80.6 KB) Mission.jpg c0bra, 05/31/2019 01:02 PM
46934

History

#1 Updated by MechBFP almost 2 years ago

  • Status changed from New to Confirmed
  • % Done changed from 0 to 10

I have also had this occur with the Go-Ob Ed experiment. In my case it is only done 0.26% of the experiment, yet says it is 450% complete.

#2 Updated by EchoLima almost 2 years ago

  • Subject changed from Broken Mission - Gather Surface Deployed Seismic Sensor science to Broken Contract - Gather Surface Deployed Seismic Sensor science

Changed "Mission" to "Contract" in title to avoid confusion with Making History missions

#4 Updated by Tekaoh almost 2 years ago

This has happened to me a couple of times too. My contract has jumped as high as 9400% out of 50% and then it seems to be broken. I have to use the cheat menu to get rid of it after that.

#5 Updated by chris.fulton almost 2 years ago

  • Status changed from Confirmed to Ready to Test
  • Target version set to 1.7.2
  • % Done changed from 10 to 80

Several Changes and bug fixes have been made, moving this bug to RTT and can you check it in 1.7.2.2555?

#6 Updated by c0bra almost 2 years ago

  • Status changed from Ready to Test to Resolved
  • Start date changed from 05/31/2019 to 06/14/2019
  • % Done changed from 80 to 100

chris.fulton wrote:

Several Changes and bug fixes have been made, moving this bug to RTT and can you check it in 1.7.2.2555?

I tested last version available (it self updated, 1.7.2.2556) and I am unable to reproduce the issue, so it seems to be resolved.
Thank you very much.
Francesco

#7 Updated by chris.fulton almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF