Project

General

Profile

Bug #21608

Stuck in App selection mode

Added by zwoiri about 2 years ago. Updated about 2 years ago.

Status:
Closed
Severity:
Low
Assignee:
-
Category:
Controls and UI
Start date:
03/16/2019
% Done:

100%

Platform:
PS4
Expansion:
Core Game
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

I seem to get stuck in app selection mode a lot. This happens when I have the resources app pinned, as I often do. So I'm just minding my burns when I decide to have a look at contracts or something else. I use triangle=>apps and check out the contracts. Then when I try to leave the apps with O I sometimes I can't get out anymore. If I go to cursor mode with R3 and back I'm still stuck. L1+R1 to map works, but still stuck. "options" go to space center or tracking station I get unstuck.

History

#1 Updated by joshua.collins about 2 years ago

  • Status changed from New to Ready to Test
  • Target version set to PS4 - Enhanced Edition 2019-03-28 Patch 3
  • % Done changed from 0 to 80

Please check this again in Patch 3. Some changes have been made for similar issues.

#2 Updated by zwoiri about 2 years ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

Indeed with the new update I can't reproduce this. Thanks!

#3 Updated by chris.fulton about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF