Project

General

Profile

Bug #20751

Graphical glitch with Mk16 parachute

Added by VolatileBullfrog 5 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Camera and Graphics
Target version:
-
Start date:
12/23/2018
% Done:

100%

Version:
Platform:
Linux, Windows
Expansion:
Core Game
Language:
English (US)
Votes:
Arrow u r green
Arrow d r red

Description

Downloaded v1.6.0 from the website (.ZIP file, not the installer), intending to test another unrelated issue (which was fixed! woohoo!) and discovered a graphical glitch with the MK16 in-line parachute. As the attached file shows, the transparency between the chute lines carries through into the underside of the parachute. The yellow exterior displays correctly, as do the lines themselves. Sent another ship up with all of the available stock parachutes, and the yellow Mk16 is the only one with this issue.

KSP 1.6.0.2395 (WindowsPlayer x64) en-us
Non-Steam version
No mods, clean install, Making History was not installed at this time
Played on 64 bit Windows 7 SP1 Home Premium, Intel i5-3570K, 16GB RAM, GTX 1060 6GB graphics card

Mk16 parachute texture glitch.png View - 555-555-0199@example.com (499 KB) VolatileBullfrog, 12/23/2018 01:07 AM

40595

Related issues

Duplicates Kerbal Space Program - Bug #20749: Mk16 Parachute underside is invisible Closed 12/22/2018

History

#1 Updated by Nebbie 5 months ago

  • Category changed from Parts to Camera and Graphics
  • Status changed from New to Confirmed
  • % Done changed from 0 to 10
  • Platform Linux added

Duplicate of 20749

#2 Updated by joshua.collins 5 months ago

  • Duplicates Bug #20749: Mk16 Parachute underside is invisible added

#4 Updated by chris.fulton about 1 month ago

  • Status changed from Confirmed to Closed
  • % Done changed from 10 to 100

Also available in: Atom PDF