Project

General

Profile

Bug #19532

Minmus Biomes not updating for Kerbals on EVA.

Added by boolybooly 11 months ago. Updated 9 months ago.

Status:
Ready to Test
Priority:
Low
Assignee:
-
Category:
Gameplay
Target version:
Start date:
08/15/2018
% Done:

80%

Version:
Platform:
Windows
Expansion:
Core Game, Making History
Language:
English (US)
Votes:
Arrow u r green
Arrow d r red

Description

I have been suspecting this for a while, when Kerbals go on EVA on Minmus the Biomes are not updating.

Here I offer proof as a Kerbal stands on top of a probe in the exact same location. The probe instruments are recording lowlands but Jeb still thinks he is collecting from Minmus Flats where he started his EVA.

This remains true when Jeb gets onto the ground and it remains true if he moves more than 2km from his point of origin.

Compare screenshots to see readings from Jeb compared to the probe instruments in the same location.

20180815150458_1.jpg (234 KB) 20180815150458_1.jpg 555-555-0199@example.com boolybooly, 08/15/2018 02:10 PM
20180815150619_1.jpg (233 KB) 20180815150619_1.jpg 555-555-0199@example.com boolybooly, 08/15/2018 02:10 PM
37400
37401

History

#1 Updated by boolybooly 11 months ago

It is also the same for EVA report as for surface sample, both are reading point of origin not current location. I tried scrapping the data and collecting again, remains the Flats reading for Jeb and lowlands for the probe.

Also I tried switching local focus by [] keys and this did not help.

However if I go to the tracking station and return to Jeb then he reads lowlands like he should from the outset. So the Kerbal is not updating biome location on EVA, QED.

#2 Updated by joshua.collins 9 months ago

  • Status changed from New to Ready to Test
  • Target version set to 1.5.0
  • % Done changed from 0 to 80

The biomes should update now. Please check in 1.5.0

Also available in: Atom PDF