Project

General

Profile

Bug #18299

T-37 Structural Tube Top Attachment Node

Added by klesh about 3 years ago. Updated over 2 years ago.

Status:
Closed
Severity:
Low
Assignee:
-
Category:
Parts
Target version:
Start date:
03/31/2018
% Done:

100%

Version:
Platform:
Windows
Expansion:
Making History
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

The T-37 structural tube's top node size is the smallest possible (0.625m) on all length variants making rockets that use it just break apart. All other structural tubes have correct node attach point sizes.

The problem is located in Tube3.cfg:

node_stack_top1 = 0,0,0,0,-1,0,1
node_stack_bottom1 = 0,-0.2,0,0,1,0,1
node_stack_top2 = 0,0,0,0,1,0,1
node_stack_bottom2 = 0,-0.2,0,0,-1,0,1

It should be:

node_stack_top1 = 0,0,0,0,-1,0,3
node_stack_bottom1 = 0,-0.2,0,0,1,0,3
node_stack_top2 = 0,0,0,0,1,0,3
node_stack_bottom2 = 0,-0.2,0,0,-1,0,3

Last digit needs to be 3, not 1.

History

#1 Updated by klesh about 3 years ago

  • Status changed from New to Moot

This appears to have been fixed in 1.4.3

#2 Updated by Squelch about 3 years ago

  • Status changed from Moot to Updated
  • % Done changed from 0 to 10

#3 Updated by Squelch about 3 years ago

  • Status changed from Updated to Ready to Test
  • Target version set to 1.4.3
  • % Done changed from 10 to 80

Thanks for confirming the fix.

#4 Updated by Squelch about 3 years ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

#5 Updated by joshua.collins over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF