Project

General

Profile

Bug #18093

Camera Range Clipping

Added by s_powers over 1 year ago. Updated 22 days ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Camera and Graphics
Target version:
-
Start date:
03/17/2018
% Done:

100%

Version:
Platform:
Windows
Expansion:
Core Game
Language:
English (US)
Votes:
Arrow u r green
Arrow d r red

Description

The camera is able to clip right into the model of vessels when zooming in. I am unsure of whether this happened before but i don't think it did. I remember some clipping into the model but not full clipping as it is now.

History

#1 Updated by s_powers over 1 year ago

I have been made aware that this may be to get at parts built into the vessel, however, I feel like there has been some change to the clipping range, i may be wrong. If you could clarify if there has been a change i would appreciate it. thanks.

#2 Updated by JPLRepo over 1 year ago

  • Status changed from New to Need More Info

There has been no change. Did you compare to previous versions? should be the same.
This is by design in order to place parts inside other parts and to see inside parts.

#3 Updated by chris.fulton 22 days ago

  • Status changed from Need More Info to Resolved
  • % Done changed from 0 to 100

#4 Updated by chris.fulton 22 days ago

  • Status changed from Resolved to Closed

Closed in efforts of database cleanup.

Also available in: Atom PDF