Project

General

Profile

Bug #18031

Defective specular highlights with enabled IVA overlay

Added by Nils277 about 3 years ago. Updated over 2 years ago.

Status:
Closed
Severity:
Normal
Assignee:
-
Category:
Camera
Target version:
Start date:
03/14/2018
% Done:

100%

Version:
Platform:
Windows
Expansion:
Core Game, Making History
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Enabling the IVA overlay causes the specular highlights of parts with a specular shader to become defective.

In more detail:
  • The intensitiy of the specular highlight is set to 1.
  • The atmosphere as well the terrain can be seen in negative(?) colors in the specular highlights

This won't be that visible for parts that have the shinyness value set to 1. Smaller values however make that caused effect way more visible.

screenshot90.jpg (460 KB) screenshot90.jpg Normal specular highlights with disabled IVA overlay Nils277, 03/14/2018 10:25 AM
screenshot91.jpg (462 KB) screenshot91.jpg Defective specular highlights with enabled IVA overlay Nils277, 03/14/2018 10:25 AM
screenshot92.jpg (428 KB) screenshot92.jpg VAB shining through the part Nils277, 04/06/2018 09:07 AM
34463
34464
35150

History

#1 Updated by Nils277 about 3 years ago

  • File screenshot91.jpg added
  • Version changed from 1.4.1 to 1.4.2

#2 Updated by Nils277 about 3 years ago

  • File deleted (screenshot91.jpg)

#4 Updated by Squelch about 3 years ago

  • Status changed from New to Investigating
  • % Done changed from 0 to 20

#6 Updated by Squelch about 3 years ago

  • Status changed from Investigating to Ready to Test
  • Target version set to 1.4.3
  • % Done changed from 20 to 80

The specular highlights have now been fixed while IVA overlay is active.

#7 Updated by Nils277 about 3 years ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

Checked with 1.4.3 and the bug seems to be fixed. Cannot reproduce it.

#8 Updated by joshua.collins over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF