Project

General

Profile

Bug #17295

Loss of save function, vessel recovery, return to space center functionality

Added by OONDERPANTZ about 3 years ago. Updated almost 2 years ago.

Status:
Closed
Severity:
Normal
Assignee:
-
Category:
Gameplay
Start date:
02/13/2018
% Done:

100%

Platform:
PS4, XBoxOne
Expansion:
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

Save function, vessel recovery, and return to space center buttons cease working after using timewarp.
Seems to have worsened as gameplay progresses.

Requires a force quit of the application and a restart of the game to resume normal gameplay.
Results in loss of game progress.
Makes late game long missions all but impossible to complete

Using cursor preset.

History

#1 Updated by Xepherys about 3 years ago

  • Status changed from New to Need More Info
  • Platform XBoxOne added

Duplicate of 17040.

#2 Updated by Ricasan_df about 3 years ago

There's a temporary workaround solution:

Using cursor mode, click on maximum warp speed, and immediately click on normal speed (alternatively you can keep clicking on lower speeds down to normal), press options then control center button.

All this need to happen fast as a lighting!
May require some tries. Mostly happen up to 3 tries.

After, when in control center, test by saving game. If save its OK.

#3 Updated by Squelch about 3 years ago

  • Severity changed from Critical to Normal

#4 Updated by joshua.collins about 2 years ago

  • Status changed from Need More Info to Ready to Test
  • Target version set to PS4 - Enhanced Edition 2018-07-19
  • % Done changed from 0 to 80

#5 Updated by chris.fulton almost 2 years ago

  • Status changed from Ready to Test to Resolved
  • % Done changed from 80 to 100

#6 Updated by chris.fulton almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF