Project

General

Profile

Feedback #10098

Mk2 Rocket Fuel Fuselage & Mk2 Liquid Fuel Fuselage Graphical Orientation

Added by alamovampire almost 5 years ago. Updated almost 5 years ago.

Status:
Not a Bug
Severity:
Low
Assignee:
-
Category:
Camera
Target version:
-
Version:
Platform:
Windows
Expansion:
Language:
English (US)
Mod Related:
No
Votes:
Arrow u r green
Arrow d r red

Description

In the SPH using either the MK2 Liquid or Rocket Fuel fuselages the graphic that denotes the "top" of the tank, the portion with the little outline of a hatch of some sort, will allow rotation of 90 degrees, but the moment it passes 90 degrees, the texture snaps back to the original orientation. I do not think this is the part itself, but only the texture, as I myself did not see the part snapping back, only the graphic texture itself. I do not see this behavior inside the VAB.


Related issues

Related to Kerbal Space Program - Bug #20423: Inconsistent Behaviour of Mk2 Fuselage TexturesConfirmed11/17/2018

History

#1 Updated by Yakuzi almost 5 years ago

  • Status changed from New to Confirmed
  • % Done changed from 0 to 10

I can confirm this in stock KSP v1.1.3.1289(x64)on Windows. It happens with all Mk2 fuselages that have asymmetrical textures across the transverse plane (RO, LF, mono). It does not happen with Mk3 fuel fuselage equivalents AFAICT.

The textures appear to flip to the "top" of the part as soon as they are rotated past 90 degrees around the longitudinal or lateral axis:

#2 Updated by sal_vager almost 5 years ago

  • Tracker changed from Bug to Feedback
  • Status changed from Confirmed to Not a Bug
  • % Done changed from 10 to 100

This is a feature.

#4 Updated by TriggerAu over 2 years ago

  • Related to Bug #20423: Inconsistent Behaviour of Mk2 Fuselage Textures added

Also available in: Atom PDF