Project

General

Profile

Feedback #14406

"PE" and "AP" text does not fade with markers

Added by Lysius 9 days ago. Updated 1 day ago.

Status:
New
Priority:
Low
Assignee:
-
Category:
Planetarium
Target version:
-
Version:
Platform:
Linux

Description

When the tracking station is displaying target orbits for a contract, the orbit shows PE and AP markers. The orbit including the markers fades away and is completely removed from view when you zoom away from body. During this fading, the "PE" and "AP" text on the markers does not fade with the markers but stays visible at full opacity, leaving the text floating in free space. When the orbit is completely removed, also the text is removed.

screenshot113.png View - Zooming out slightly (430 KB) Lysius, 03/21/2017 08:07 PM

screenshot112.png View - Normal visible orbits (453 KB) Lysius, 03/21/2017 08:07 PM

screenshot115.png View - almost only "pe" and "ap" visible (427 KB) Lysius, 03/21/2017 08:07 PM

screenshot114.png View - orbit begins to fade (429 KB) Lysius, 03/21/2017 08:07 PM

screenshot116.png View - orbit completely removed (425 KB) Lysius, 03/21/2017 08:07 PM

28664
28665
28666
28667
28668

History

#1 Updated by sal_vager 7 days ago

  • Status changed from New to Need More Info

Hi Lysius, I checked back to 1.0.5 and none of the KSP versions did what you describe.

Can you show this with pictures please.

#2 Updated by Lysius 7 days ago

28664
28665
28666
28667
28668

I have attached some screenshots. I think the orbit fading is as intended, but the "pe" and "ap" markers should not be left behind.

#3 Updated by sal_vager 1 day ago

  • Tracker changed from Bug to Feedback
  • Status changed from Need More Info to New

Yes but what I mean is it's never been that way, this is normal :)

This is good feedback though.

Also available in: Atom PDF